4

Black screen


Avatar
Lars Ravneberg

Hi, ive exported my work and tried to watch in on several movieplayers, but suddenly in the movie the screen turns black, the sound keeps playing but the image is black.

What to do?

A

Activity Newest / Oldest

R

Rafiei Sakeyam

I still keep having the same problem. Video preview turns black after a while. Cannot see the clip, thus don't know where to do trimming or split.


Avatar

Michał Żychowicz

Hi, I got the same problem, after exporting project to video, after some time (10 minutes of video in my case) screen is going black but audio is still there. Any solution for that? The program is useless if this cannot be solved (and I paid for PRO version)


J

Jesus Covarrubias

I was having the same exact issue. Before exporting, lower video resolution (in my case i did 720p) also i dropped quality down to about 75-80. In addition i selected mixed in encode mode settings. not sure if it was purely just the encode mode that fixed it or lowering the quality but you can probably play around with the settings. Honestly the video quality didn't take much of a hit by changing the settings. Im assuming that was my issue since I had a mix of 4k videos with 1080p. Hope this helped.


Avatar

x K E N E K U x

when watching my video inside of animotica whilst editing the preview is not displaying, instead it is just a blank screen. i shut sown the app and restarted my machine multiple times but to no avail


Avatar

Mark B.

Merged with: Playback not working

Avatar

Mark B.

Greetings,

Thank you for contacting us! Please look at the article on what to do if you cannot add videos to Animotica since the steps described there can help remedy the situation (support.mixilab.com/hc/en-us/articles/900004312246).

Also, we recommend going to the application settings and then look for the Performance section. Then, you should look for the Performance section and try different options there. This should help with the no preview while editing issue.


Avatar

Michał Żychowicz

Thats not the case here, preview works fine, I can add images, viedeos etc but afyer exporting to mp4, half of the movie is just black screen